Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 590432 - [abrt] crash in gnash-1:0.8.7-1.fc12: raise: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
[abrt] crash in gnash-1:0.8.7-1.fc12: raise: Process /usr/bin/gtk-gnash was k...
Status: CLOSED DUPLICATE of bug 583261
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
abrt_hash:76613d2c59ffbe5f4ad7785f5d4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-09 10:12 EDT by barblwest
Modified: 2010-05-25 04:33 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:33:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.72 KB, text/plain)
2010-05-09 10:12 EDT, barblwest
no flags Details

  None (edit)
Description barblwest 2010-05-09 10:12:43 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 77594656 -j 960 -k 813 -u http://weeklyad.target.com/target/flash/target/target.swf?ver=090326 -F 14 -U http://weeklyad.target.com/target/default.aspx?ref=nav%5Fweeklyad&action=entryflash -P align= -P allowfullscreen=true -P allowscriptaccess=always -P bgcolor=#ffffff -P flashvars=&format=xmlsc&useslquickinfo=y&campaignid=a4776711305a3c4b&languageid=1&slhlogon=10050908215806809221425424343S&forceqilite=n&siteid=787&server=weeklyad.target.com&apivdir=target&htmlvdir=target&pretailerid=-99880&dcsid=dcs8yufo8100004n8db6xj9ts_6l4x&imageserver=http://akimages.shoplocal.com/&pagename=/scapi.aspx&htmlpagename=/default.aspx&moviename=flexMovie&rollovertracking=1090&contenttargeting=Y&secureserver=securetarget.shoplocal.com&contentdate=5/9/2010 -P height=100% -P id=embedFlexMovie -P name=flexMovie -P pluginspage=http://www.macromedia.com/go/getflashplayer -P quality=high -P scale=exactfit -P src=http://weeklyad.target.com/target/flash/target/target.swf?ver=090326 -P swliveconnect=0 -P type=application/x-shockwave-flash -P width=960 -P wmode=transparent -
comment: I don't know what I did, I just got an error message.
component: gnash
crash_function: raise
executable: /usr/bin/gtk-gnash
global_uuid: 76613d2c59ffbe5f4ad7785f5d4f6ddb264fbd80
kernel: 2.6.32.11-99.fc12.i686
package: gnash-1:0.8.7-1.fc12
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.  
2.
3.
Comment 1 barblwest 2010-05-09 10:12:46 EDT
Created attachment 412647 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:33:45 EDT

*** This bug has been marked as a duplicate of bug 583261 ***
Comment 3 Karel Klíč 2010-05-25 04:33:45 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #583261.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.