Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 590441 - pls update k3d
pls update k3d
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: k3d (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Ralf Corsepius
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-09 10:56 EDT by Informer
Modified: 2010-06-21 17:42 EDT (History)
1 user (show)

See Also:
Fixed In Version: k3d-0.8.0.1-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-21 17:42:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Informer 2010-05-09 10:56:03 EDT
can k3d being updated to latest version?
version 0.8.0.1 is released.
http://www.k-3d.org/downloads

thanks
Comment 1 Ralf Corsepius 2010-05-10 09:51:29 EDT
(In reply to comment #0)
> can k3d being updated to latest version?
> version 0.8.0.1 is released.
> http://www.k-3d.org/downloads

Thanks for the info.

I'll likely soon update k3d for FC13 and rawhide (initial local testbuilds were successful), but I am not sure I will be able to do so for FC12 (or older), because my test builds so far have all failed with an error in boost.

ATM, it seems to me as if the boost-package in FC12 is too old to suffice k3d's demands, but I haven't investigated in depth, yet.
Comment 2 Fedora Update System 2010-05-14 12:09:34 EDT
k3d-0.8.0.1-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/k3d-0.8.0.1-1.fc13
Comment 3 Fedora Update System 2010-05-15 16:37:47 EDT
k3d-0.8.0.1-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update k3d'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/k3d-0.8.0.1-1.fc13
Comment 4 Fedora Update System 2010-06-21 17:42:07 EDT
k3d-0.8.0.1-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.