Bug 590452 - [abrt] crash in gnome-panel-2.30.0-1.fc13: wncklet_connect_while_alive: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.30.0-1.fc13: wncklet_connect_while_alive: Proce...
Status: CLOSED DUPLICATE of bug 552423
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:615e30ce563a639eecc99ad5f77...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-09 12:02 EDT by Fabian Stanke
Modified: 2010-05-25 05:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:37:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.40 KB, text/plain)
2010-05-09 12:02 EDT, Fabian Stanke
no flags Details

  None (edit)
Description Fabian Stanke 2010-05-09 12:02:44 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
comment: Trying to access the workspace switcher panel applet settings by right clicking and choosing settings in the menu crashes the applet
component: gnome-panel
crash_function: wncklet_connect_while_alive
executable: /usr/libexec/wnck-applet
global_uuid: 615e30ce563a639eecc99ad5f773fe855ab16be4
kernel: 2.6.33.3-85.fc13.i686.PAE
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.right click on the workspace switcher
2.choose "settings"
3.crash
Comment 1 Fabian Stanke 2010-05-09 12:02:46 EDT
Created attachment 412657 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:37:13 EDT

*** This bug has been marked as a duplicate of bug 552423 ***
Comment 3 Karel Klíč 2010-05-25 05:37:13 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #552423.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.