Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 590462 - [abrt] crash in AcetoneISO2-2.2.1-1.fc12: raise: Process /usr/bin/acetoneiso2 was killed by signal 6 (SIGABRT)
[abrt] crash in AcetoneISO2-2.2.1-1.fc12: raise: Process /usr/bin/acetoneiso2...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: AcetoneISO2 (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
abrt_hash:fb629097c64191eef239aa0c067...
:
: 575530 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-09 13:05 EDT by hcorex666
Modified: 2010-07-15 17:04 EDT (History)
2 users (show)

See Also:
Fixed In Version: AcetoneISO2-2.2.2-2.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-15 17:01:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (54.02 KB, text/plain)
2010-05-09 13:05 EDT, hcorex666
no flags Details

  None (edit)
Description hcorex666 2010-05-09 13:05:50 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: acetoneiso2
component: AcetoneISO2
crash_function: raise
executable: /usr/bin/acetoneiso2
global_uuid: fb629097c64191eef239aa0c067ddeb68dc6c693
kernel: 2.6.32.11-99.fc12.x86_64
package: AcetoneISO2-2.2.1-1.fc12
rating: 4
reason: Process /usr/bin/acetoneiso2 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

comment
-----
1.acetoneiso2
2.Crash when trying to erase a disc with no disc cd/dvd

How to reproduce
-----
1.erase button of acetoneiso2
2.
3.
Comment 1 hcorex666 2010-05-09 13:05:54 EDT
Created attachment 412661 [details]
File: backtrace
Comment 2 hcorex666 2010-05-09 13:07:44 EDT
Package: AcetoneISO2-2.2.1-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1.erase button of acetoneiso2
2.
3.


Comment
-----
1.acetoneiso2
2.Crash when trying to erase a disc with no disc cd/dvd
Comment 3 Karel Klíč 2010-05-25 05:07:12 EDT
*** Bug 575530 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Update System 2010-06-28 15:02:03 EDT
AcetoneISO2-2.2.2-2.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/AcetoneISO2-2.2.2-2.fc12
Comment 5 Fedora Update System 2010-06-28 15:02:16 EDT
AcetoneISO2-2.2.2-2.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/AcetoneISO2-2.2.2-2.fc13
Comment 6 Fedora Update System 2010-06-28 19:37:29 EDT
AcetoneISO2-2.2.2-2.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update AcetoneISO2'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/AcetoneISO2-2.2.2-2.fc13
Comment 7 Fedora Update System 2010-06-29 11:34:36 EDT
AcetoneISO2-2.2.2-2.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update AcetoneISO2'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/AcetoneISO2-2.2.2-2.fc12
Comment 8 Fedora Update System 2010-07-15 17:01:39 EDT
AcetoneISO2-2.2.2-2.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2010-07-15 17:04:48 EDT
AcetoneISO2-2.2.2-2.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.