Bug 590463 - [abrt] crash in pulseaudio-0.9.21-6.fc13: raise: Process /usr/bin/pulseaudio was killed by signal 6 (SIGABRT)
[abrt] crash in pulseaudio-0.9.21-6.fc13: raise: Process /usr/bin/pulseaudio ...
Status: CLOSED DUPLICATE of bug 571049
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
abrt_hash:9673d9277fef323a0830d96ef7c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-09 13:10 EDT by Michal Klich
Modified: 2010-05-25 05:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:42:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (47.52 KB, text/plain)
2010-05-09 13:10 EDT, Michal Klich
no flags Details

  None (edit)
Description Michal Klich 2010-05-09 13:10:03 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/pulseaudio --start --log-target=syslog
comment: I was listening music via bluetooth connection to Motorola DC800 device and went to pulseaduio volume control/output devices and changed volulme level on Motorola DC800. Could not reproduce it though.
component: pulseaudio
crash_function: raise
executable: /usr/bin/pulseaudio
global_uuid: 9673d9277fef323a0830d96ef7c6f8bb24acdfff
kernel: 2.6.33.3-85.fc13.x86_64
package: pulseaudio-0.9.21-6.fc13
rating: 4
reason: Process /usr/bin/pulseaudio was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Michal Klich 2010-05-09 13:10:06 EDT
Created attachment 412662 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:42:26 EDT

*** This bug has been marked as a duplicate of bug 571049 ***
Comment 3 Karel Klíč 2010-05-25 05:42:26 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #571049.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.