Bug 590471 - [abrt] crash in notification-daemon-0.4.1-0.20090923.5.fc13: raise: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in notification-daemon-0.4.1-0.20090923.5.fc13: raise: Process /...
Status: CLOSED DUPLICATE of bug 555887
Alias: None
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b939b9549ed9d0f48e6f248a6c8...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-09 17:55 UTC by Fabian A. Scherschel
Modified: 2013-03-06 04:02 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:23:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.40 KB, text/plain)
2010-05-09 17:55 UTC, Fabian A. Scherschel
no flags Details

Description Fabian A. Scherschel 2010-05-09 17:55:49 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
crash_function: raise
executable: /usr/libexec/notification-daemon
global_uuid: b939b9549ed9d0f48e6f248a6c8142f4010b81fa
kernel: 2.6.33.3-85.fc13.i686.PAE
package: notification-daemon-0.4.1-0.20090923.5.fc13
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Fabian A. Scherschel 2010-05-09 17:55:51 UTC
Created attachment 412665 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:23:23 UTC

*** This bug has been marked as a duplicate of bug 555887 ***

Comment 3 Karel Klíč 2010-05-25 10:23:23 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #555887.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.