Bug 590483 - [abrt] crash in gnome-panel-2.30.0-1.fc13: wncklet_connect_while_alive: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.30.0-1.fc13: wncklet_connect_while_alive: Proce...
Status: CLOSED DUPLICATE of bug 552423
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:0e2108474c37fe68c98fc1f4756...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-09 15:25 EDT by Michal Nowak
Modified: 2013-03-07 21:09 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:37:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.92 KB, text/plain)
2010-05-09 15:25 EDT, Michal Nowak
no flags Details

  None (edit)
Description Michal Nowak 2010-05-09 15:25:53 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=24
component: gnome-panel
crash_function: wncklet_connect_while_alive
executable: /usr/libexec/wnck-applet
global_uuid: 0e2108474c37fe68c98fc1f475693e307b31cf68
kernel: 2.6.33.2-57.fc13.i686
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. change # of workspaces
2.
3.
Comment 1 Michal Nowak 2010-05-09 15:25:56 EDT
Created attachment 412669 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:37:17 EDT

*** This bug has been marked as a duplicate of bug 552423 ***
Comment 3 Karel Klíč 2010-05-25 05:37:17 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #552423.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.