Bug 5905 - Mouse auto-detected by graphical installer, but it asks for mouse type anyway
Summary: Mouse auto-detected by graphical installer, but it asks for mouse type anyway
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-13 07:24 UTC by Johan Walles
Modified: 2015-01-07 23:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-21 17:57:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Johan Walles 1999-10-13 07:24:06 UTC
The graphical install program starts by autodetecting my
mouse (successfully).  Then after having clicked about some
in the install program, it asks me what type of mouse I
have.  As I didn't really know whether I have a bus mouse or
a ps/2 mouse, of course I gave the wrong answer, and X
wouldn't start after installation.  I fixed this by moving
the /dev/mouse link to point to /dev/psaux, but as this may
not be a viable solution for beginners, maybe you should
look into mouse detection some more.

  //Johan

Comment 1 japj 1999-10-20 14:59:59 UTC
After graphical install with correct mousedetection (Microsoft 2.1A
serial mouse at com3) X does not get configured correctly
(mousetype=auto?).

Also gpm is not started with -R (this is present in a FAQ of the
Redhat 6.0 paper documentation?).

Comment 2 Jay Turner 1999-10-21 17:57:59 UTC
Not selecting the correct mouse in mouseconfig is not a bug in the
installer.  The guess that the installer makes to start with is a
really basic guess, and there is a chance that the user would like to
customize that selection, which is why the second screen is given.
You can just select <next> in that screen, which will accept the
default that the installer found if you do not wish to customize.


Note You need to log in before you can comment on or make changes to this bug.