Bug 590521 - Shutting lid no longer triggers suspend
Shutting lid no longer triggers suspend
Status: CLOSED DUPLICATE of bug 590466
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-09 23:14 EDT by Rodd Clarkson
Modified: 2010-05-10 08:40 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-10 08:40:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rodd Clarkson 2010-05-09 23:14:20 EDT
Description of problem:

Until recently, shutting the lid would trigger a suspend.  Now, it does not.

The settings in G-P-M all look sane, and I can suspend by pressing the power button and then selecting suspend from the dialog.

Opening the lid will trigger a resume.


Version-Release number of selected component (if applicable):

gnome-power-manager-2.30.1-1.fc13.x86_64


How reproducible:

Very
Comment 1 James Hubbard 2010-05-10 07:25:59 EDT
I can confirm that this is an issue for me as well.  I see nothing in /var/log/messages that indicates why it didn't suspend when closing the lid.  I did suspend by closing the lid previously.

Profile:
http://www.smolts.org/client/show/pub_efe3df8e-c410-4ae1-974b-4f8956e3a79e
Comment 2 Adam Williamson 2010-05-10 08:40:13 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 588125 ***
Comment 3 Adam Williamson 2010-05-10 08:40:46 EDT

*** This bug has been marked as a duplicate of bug 590466 ***

Note You need to log in before you can comment on or make changes to this bug.