Bug 590541 - pm-utils: 98smart-kernel-video: line 37: add_parameter: command not found
pm-utils: 98smart-kernel-video: line 37: add_parameter: command not found
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: pm-utils (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Jaroslav Škarvada
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-10 02:51 EDT by Stefan Assmann
Modified: 2013-01-10 03:08 EST (History)
5 users (show)

See Also:
Fixed In Version: pm-utils-1.2.5-7.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 16:21:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
pm-suspend.log (7.34 KB, application/octet-stream)
2010-05-10 02:51 EDT, Stefan Assmann
no flags Details

  None (edit)
Description Stefan Assmann 2010-05-10 02:51:36 EDT
Created attachment 412727 [details]
pm-suspend.log

Description of problem:
When a failed hibernate I found this line in /var/log/pm-suspend.log
/usr/lib64/pm-utils/sleep.d/98smart-kernel-video hibernate hibernate: /usr/lib64/pm-utils/sleep.d/98smart-kernel-video: line 37: add_parameter: command not found
success.

Not sure if that is the reason of the failed hibernation, but possibly. Also hibernate on a Lenovo T500 takes really long (several minutes!) and this machine only has 4GB RAM.

Version-Release number of selected component (if applicable):
pm-utils-1.2.5-6.2.el6.x86_64
kernel-2.6.32-24.el6.x86_64

How reproducible:
happened once

Steps to Reproduce:
1. hibernate
2.
3.
  
Actual results:
hibernate failed

Expected results:
hibernate succeeds

Additional info:
Comment 2 RHEL Product and Program Management 2010-05-10 04:12:13 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Matthew Garrett 2010-05-14 08:56:57 EDT
Should be add_parameters, not add_parameter - there's a typo in the file. And yes, hibernation will take a long time.
Comment 4 Jaroslav Škarvada 2010-05-26 09:47:35 EDT
Fixed in pm-utils-1.2.5-7.el6.
Comment 6 Radek Lat 2010-09-22 12:20:52 EDT
Tested and Verified on pm-utils-1.2.5-9.el6.x86_64.
Comment 7 releng-rhel@redhat.com 2010-11-10 16:21:15 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.