Bug 590585 - [abrt] crash in tk-1:8.5.7-3.fc12: __libc_free: Process /usr/bin/wish8.5 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in tk-1:8.5.7-3.fc12: __libc_free: Process /usr/bin/wish8.5 was ...
Keywords:
Status: CLOSED DUPLICATE of bug 560516
Alias: None
Product: Fedora
Classification: Fedora
Component: tk
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jaroslav Škarvada
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:419a136a6f32c809f1b071c17f7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 08:45 UTC by Giovanni Conconi
Modified: 2010-05-31 07:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-31 07:21:35 UTC


Attachments (Terms of Use)
File: backtrace (21.56 KB, text/plain)
2010-05-10 08:45 UTC, Giovanni Conconi
no flags Details

Description Giovanni Conconi 2010-05-10 08:45:50 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: wish /usr/bin/amsn
comment: Crash occurred while tryin' to configure amsn audio&video settings
component: tk
crash_function: __libc_free
executable: /usr/bin/wish8.5
global_uuid: 419a136a6f32c809f1b071c17f7b6b4bc7eec582
kernel: 2.6.32.11-99.fc12.i686
package: tk-1:8.5.7-3.fc12
rating: 4
reason: Process /usr/bin/wish8.5 was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Giovanni Conconi 2010-05-10 08:45:52 UTC
Created attachment 412759 [details]
File: backtrace

Comment 2 Jaroslav Škarvada 2010-05-31 07:21:35 UTC

*** This bug has been marked as a duplicate of bug 560516 ***


Note You need to log in before you can comment on or make changes to this bug.