Bug 590616 - [abrt] crash in desktop::OfficeIPCThread::DisableOfficeIPCThread
Summary: [abrt] crash in desktop::OfficeIPCThread::DisableOfficeIPCThread
Status: CLOSED DUPLICATE of bug 590274
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:89acfd20d984f0938043037f073...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 10:31 UTC by Mohammed Arafa
Modified: 2010-05-10 19:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-10 19:08:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (62.55 KB, text/plain)
2010-05-10 10:32 UTC, Mohammed Arafa
no flags Details

Description Mohammed Arafa 2010-05-10 10:31:57 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/soffice.bin MArafaCV_20100503.doc
component: openoffice.org
executable: /usr/lib64/openoffice.org3/program/soffice.bin
global_uuid: 89acfd20d984f0938043037f0733b8bf79aba9cc
kernel: 2.6.32.11-99.fc12.x86_64
package: openoffice.org-brand-1:3.1.1-19.28.fc12
rating: 3
reason: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Mohammed Arafa 2010-05-10 10:32:03 UTC
Created attachment 412789 [details]
File: backtrace

Comment 2 David Tardon 2010-05-10 10:53:39 UTC
This looks like yet another crash on exit. I suppose it's not reproducible, right?

Comment 3 Mohammed Arafa 2010-05-10 17:24:04 UTC
i found it when abrt started up today for different crash. i didnt know it was there. its several days old.
so, i made like a good bugfinder and pushed it to bugzilla ;)

Comment 4 Caolan McNamara 2010-05-10 19:08:46 UTC
I'll make it a duplicate of bug 590274. More than likely I've got more than one bug in there, but its part of the general problem that its easier to start than it is to stop :-)

*** This bug has been marked as a duplicate of bug 590274 ***


Note You need to log in before you can comment on or make changes to this bug.