Bug 590621 - [abrt] crash in nautilus-2.30.1-2.fc13: canonicalize_path: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.30.1-2.fc13: canonicalize_path: Process /usr/bin/n...
Status: CLOSED DUPLICATE of bug 575421
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2c3b03e295a0572465ed17fb043...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 10:53 UTC by Charles Liu
Modified: 2015-03-03 22:47 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 08:34:54 UTC


Attachments (Terms of Use)
File: backtrace (25.27 KB, text/plain)
2010-05-10 10:53 UTC, Charles Liu
no flags Details

Description Charles Liu 2010-05-10 10:53:30 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus --sm-client-id 10f9804759ecc7d0ee125989511655319900000013590030 --sm-client-state-file /home/charles/.config/session-state/nautilus-1273410314.state
component: nautilus
crash_function: canonicalize_path
executable: /usr/bin/nautilus
global_uuid: 2c3b03e295a0572465ed17fb043da995c603c776
kernel: 2.6.33.3-72.fc13.i686
package: nautilus-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. create a user named pub with password 123456
2. start the ssh daemon on localhost
3. login and browse local with pub user in a window(B) (click "Places"=>"connnect to server")
4. open another window (A) with my original user
5. drag a file with shift pressed down, from A window to B

Comment 1 Charles Liu 2010-05-10 10:53:32 UTC
Created attachment 412797 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:34:54 UTC

*** This bug has been marked as a duplicate of bug 575421 ***

Comment 3 Karel Klíč 2010-05-25 08:34:54 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575421.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.