Bug 590639 - [abrt] crash in kdebase-runtime-4.4.2-3.fc12: raise: Process /usr/libexec/kde4/drkonqi was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in kdebase-runtime-4.4.2-3.fc12: raise: Process /usr/libexec/kde...
Status: CLOSED DUPLICATE of bug 581098
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-runtime   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9e682f6446023d12e9b2edd85b9...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 11:48 UTC by Mohammed Arafa
Modified: 2010-05-25 09:29 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:29:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.57 KB, text/plain)
2010-05-10 11:48 UTC, Mohammed Arafa
no flags Details

Description Mohammed Arafa 2010-05-10 11:48:19 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/kde4/drkonqi -display localhost:10.0 --appname okular --apppath /usr/bin --signal 6 --pid 5591 --appversion 0.10.2 --programname Okular --bugaddress submit@bugs.kde.org --startupid 0
component: kdebase-runtime
crash_function: raise
executable: /usr/libexec/kde4/drkonqi
global_uuid: 9e682f6446023d12e9b2edd85b9fbf71d2d5e7cc
kernel: 2.6.32.11-99.fc12.x86_64
package: kdebase-runtime-4.4.2-3.fc12
rating: 4
reason: Process /usr/libexec/kde4/drkonqi was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Mohammed Arafa 2010-05-10 11:48:23 UTC
Created attachment 412806 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:29:44 UTC

*** This bug has been marked as a duplicate of bug 581098 ***

Comment 3 Karel Klíč 2010-05-25 09:29:44 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #581098.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.