Bug 590671 - [abrt] crash in virt-manager-0.8.2-3.fc12: memcpy: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in virt-manager-0.8.2-3.fc12: memcpy: Process /usr/bin/python wa...
Status: CLOSED DUPLICATE of bug 540810
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:02ec263c53f8a9ac0070e3a3198...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-10 09:10 EDT by Peter Green
Modified: 2010-05-10 11:52 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-10 11:52:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.52 KB, text/plain)
2010-05-10 09:10 EDT, Peter Green
no flags Details

  None (edit)
Description Peter Green 2010-05-10 09:10:50 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
comment: Reconfiguring a VM then quickly starting and switching to the console view.
component: virt-manager
crash_function: memcpy
executable: /usr/bin/python
global_uuid: 02ec263c53f8a9ac0070e3a3198b11de2dc577f6
kernel: 2.6.32.11-99.fc12.x86_64
package: virt-manager-0.8.2-3.fc12
rating: 3
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. "Opened" an existing virtual machine
2. Reconfigured machine: removed virtIO HDD and added IDE HDD (pointing to same Logical Volume on host)
3. Hit the "play" button
4. Hit the console button to view VM booting.
5 . virt-manager crashed
Comment 1 Peter Green 2010-05-10 09:10:54 EDT
Created attachment 412830 [details]
File: backtrace
Comment 2 Cole Robinson 2010-05-10 11:52:00 EDT
Should be fixed by gtk-vnc-0.3.10-3.fc12 which is heading to stable soon.

*** This bug has been marked as a duplicate of bug 540810 ***

Note You need to log in before you can comment on or make changes to this bug.