Bug 590673 - IRC instructions are out of date
IRC instructions are out of date
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: fedora-websites (Show other bugs)
devel
All All
low Severity medium
: ---
: ---
Assigned To: Fedora Websites Team
Karsten Wade
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-10 09:12 EDT by Stephen Brown
Modified: 2010-11-18 10:31 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-18 10:31:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Brown 2010-05-10 09:12:27 EDT
Description of problem:
The commands on http://fedoraproject.org/en/get-help under Real-Time support (IRC) are out of date. Users are instructed to launch Fedoras default IM client, Pidgin, to access IRC. However, Pidgin is no longer installed by default, and empathy is now the default IM client

Version-Release number of selected component (if applicable):
Current

How reproducible:
Very.

Steps to Reproduce:
1. Open any web browser
2. Navigate to http://fedoraproject.org/en/get-help
3. Attempt to follow the instructions under Real Time Support
  
Actual results:
New user tries to find Pidgin, and fails.

Expected results:
New user should find an irc client.

Additional info:
Comment 1 Karsten Wade 2010-05-10 13:55:37 EDT
A further suggestion for this page would be to add a link to the webchat client that Freenode now runs.  The link can include one or more channel names, separated by commas:

http://webchat.freenode.net/?channels=fedora,fedora-devel
Comment 2 Paul W. Frields 2010-05-10 15:59:33 EDT
http://lists.fedoraproject.org/pipermail/websites/2010-April/007867.html

That's a patch I had previously proposed which has some lingering deficiencies.  It may be possible to fix this after the F-13 freeze lifts using the info in that thread.
Comment 3 Ricky Zhou 2010-05-14 14:54:31 EDT
Hi, as Paul mentioned, we're going to try to fix this after the string freeze (so a few days after the release).  Unfortunately, since the process requires nick registration (including an email verification step), we'll have to document this very carefully for new users.  As it is right now, the process is very far from being easy for new users :-(
Comment 4 Patrick C. F. Ernzer 2010-05-17 08:12:41 EDT
FreeNode will say "You have been redirected to this channel (#fedora-unregistered) because you are not registered with freenode. You should register ( see http://freenode.net/faq.shtml#nicksetup ) and then /join #fedora for support. If you have identified and are still getting sent to this channel your client is misconfigured please see http://freenode.net/faq.shtml#identify" when a non-registered user tries to join #fedora (and then puts them in #fedora-unregistered).

I suggest the following text for the IRC instructions;
[start]
Please note that due to too much abuse, we had to set the #fedora channel to only accept registered users. If you connect without being registered, FreeNode will give you detailled instructions on how to register. We are sorry about this extra step, but to be a useful help channel, we have to actively fight against the abusers.
[end]
Comment 5 Sijis Aviles 2010-11-17 18:59:07 EST
The updated website no longer includes this section and currently make this ticket irrelevant.
Comment 6 eric@christensenplace.us 2010-11-18 10:31:18 EST
Yep, looks like the IRC information is now a link to the wiki.

Note You need to log in before you can comment on or make changes to this bug.