Bug 590688 - [abrt] crash in alliance-5.0-31.20090901snap.fc12: _XmRenderTableFinaliseTag: Process /usr/lib/alliance/bin/xgra was killed by signal 11 (SIGSEGV)
[abrt] crash in alliance-5.0-31.20090901snap.fc12: _XmRenderTableFinaliseTag:...
Status: CLOSED DUPLICATE of bug 590256
Product: Fedora
Classification: Fedora
Component: alliance (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Chitlesh GOORAH
Fedora Extras Quality Assurance
abrt_hash:d312d1e49a9bc0dfbba27f99f63...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-10 09:50 EDT by kunal
Modified: 2010-05-27 03:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:17:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.74 KB, text/plain)
2010-05-10 09:50 EDT, kunal
no flags Details

  None (edit)
Description kunal 2010-05-10 09:50:16 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/alliance/bin/xgra
component: alliance
crash_function: _XmRenderTableFinaliseTag
executable: /usr/lib/alliance/bin/xgra
global_uuid: d312d1e49a9bc0dfbba27f99f63ad7a50840700e
kernel: 2.6.31.5-127.fc12.i686.PAE
package: alliance-5.0-31.20090901snap.fc12
rating: 4
reason: Process /usr/lib/alliance/bin/xgra was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 kunal 2010-05-10 09:50:19 EDT
Created attachment 412840 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:17:35 EDT

*** This bug has been marked as a duplicate of bug 590256 ***
Comment 3 Karel Klíč 2010-05-25 05:17:35 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #590256.

Sorry for the inconvenience.
Comment 4 kunal 2010-05-27 03:16:50 EDT
Please tell me what I have to do to solve this problem. Please help.

Note You need to log in before you can comment on or make changes to this bug.