Bug 59070 - Not provided the option to choose graphical or test logon during install
Not provided the option to choose graphical or test logon during install
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Alexandre Petit-Bianco
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-30 10:00 EST by harry.heinisch
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-27 15:42:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description harry.heinisch 2002-01-30 10:00:37 EST
Description of Problem:

When installing on es40 and es45 choosing custom install, the screen after the 
monitor selection screen (custom X config) does NOT offer the normal choices 
between text logon and graphical login.


Version-Release number of selected component (if applicable):


How Reproducible:
Almost always

Steps to Reproduce:
1. Install rh7.2 beta on es40 and es45, choose custom install.
2. 
3. 

Actual Results:

Custom X configuration screen lacks choices for text or graphical logon.


Expected Results:

need to be able to make the selection.


Additional Information:
Reproducable with differing config's includign video cards. 

Thomas.sharbaugh@compaq.com
Comment 1 harry.heinisch 2002-01-30 12:07:39 EST
Consistently occurs when then adaptec scsi controller is NOT used. (aic7899).

Always Occurs when using Qlogic 10x0, symbios sym875 and sym895.

Doesn't matter what bus they are configured on or which video card (oxygen or 
Elsa)

Thomas.sharbaugh@compaq.com
Comment 2 Diego Novillo 2002-02-11 11:51:58 EST
I have not been able to reproduce this with re0206.0 (a preliminary version of RC1).
Comment 3 harry.heinisch 2002-03-05 08:59:21 EST
This behavior still exists with the new rc1 bits.  It does not happen when 
doing a network (nfs) install. 

Also - when you get to the screen which would normally display the 
text/graphical logon choice) then select the "back" button,  turn off the Help 
(get rid of the split screen) and go forward again the screen displays 
correctly.....

Phil.sullivan@compaq.com


Comment 4 Alexandre Petit-Bianco 2002-03-11 15:40:23 EST
I can't reproduce this on a ES40 with 4GB of RAM and a Q-Logic controller.
I tried a regular custom install, an everything install and a KDE only install.

Can you tell us a bit more about the packages that you're installing?

Comment 5 harry.heinisch 2002-03-27 15:42:11 EST
      " RedHat 7.2 RC1 System Build "
         =============================
 
  -  Installation type
        Custom
 
  -  Disk Partitioning Setup
        Manually partition with fdisk (experts only)
 
  -  Firewall config.
        No firewall
 
  -  Package Selections
        Classic X Window Systems
        X Window Systems
        Gnome
        KDE
        Network Support
        NFS File Server
        Anonymous FTP Server
        Network Managed Workstation
        Emacs
        Utilities
        Software Development
        Kernel Development
 
  -  Video config.
        3Dlabs Permedia2 (generic)
        Video RAM = 8MB

After the build is completed the next choice is for terminal selection.
At this point if you do not hide "Help" you don't get the option of graphical 
or text. If you do hide help you get the option...
Comment 6 Phil Copeland 2002-04-29 12:33:09 EDT
Just installing away here,....
<wait>...
Ok,.. if this was a problem in the past, it isn't now.

Phil
=--=

Note You need to log in before you can comment on or make changes to this bug.