Bug 590735 - [abrt] crash in evolution-2.30.1-3.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-2.30.1-3.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 607187
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b5d0144d099363c704fff144004...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 15:19 UTC by Kjartan Maraas
Modified: 2010-11-09 15:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:00:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (40.40 KB, text/plain)
2010-05-10 15:19 UTC, Kjartan Maraas
no flags Details

Description Kjartan Maraas 2010-05-10 15:19:30 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: Started evolution and opened a message to reply to it when it crashed.
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: b5d0144d099363c704fff14400484f478f4efe37
kernel: 2.6.33.3-85.fc13.i686.PAE
package: evolution-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Kjartan Maraas 2010-05-10 15:19:32 UTC
Created attachment 412871 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:00:02 UTC

*** This bug has been marked as a duplicate of bug 607187 ***

Comment 3 Karel Klíč 2010-11-09 15:00:02 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #607187.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.