Bug 590776 - Kernel panic during install
Kernel panic during install
Status: CLOSED DUPLICATE of bug 574570
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.0
x86_64 Linux
low Severity high
: rc
: ---
Assigned To: Shyam Iyer
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-10 12:53 EDT by Chandler Wilkerson
Modified: 2015-04-28 00:18 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-15 10:49:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chandler Wilkerson 2010-05-10 12:53:11 EDT
Description of problem:

When trying to install on a Dell Optiplex 960, I always get a kernel panic during the package installation phase. Watching the vt3 output, I see (transcribed):

INFO    : preparing to install packages
WARNING : /usr/lib/anaconda/gui.py:541: GtkWarning: gtk_progress_set_percentage: assertion `percentage >= 0 && percentage <= 1.0' failed self.progress.set_fraction (newval)

BUG: NMI Watchdog detected LOCKUP on CPU0, ip 7fcd8454eec7, registers:

Version-Release number of selected component (if applicable):

RHEL6.0-20100414.0-AP-x86_64-DVD1.iso

How reproducible:

Always

Steps to Reproduce:
1. Attempt an installation from DVD on affected machine
2.
3.
  
Actual results:

Kernel panic

Expected results:

Installed system

Additional info:
Comment 2 RHEL Product and Program Management 2010-05-10 14:00:57 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Shyam Iyer 2010-05-17 11:57:29 EDT
Does passing nmi_watchdog=0 make the installation pass?
Comment 4 Chandler Wilkerson 2010-05-17 13:13:04 EDT
(In reply to comment #3)
> Does passing nmi_watchdog=0 make the installation pass?    

Yes, the minimal installation just finished.

I'll test a full development workstation load next.

Thank you,

--
Chandler
Comment 6 RHEL Product and Program Management 2010-07-15 10:21:12 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 7 Shyam Iyer 2010-07-15 10:49:47 EDT

*** This bug has been marked as a duplicate of bug 574570 ***

Note You need to log in before you can comment on or make changes to this bug.