Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 590818 - 'certificate authority' used when 'Channel Administrator' should be used.
Summary: 'certificate authority' used when 'Channel Administrator' should be used.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Docs Reference Guide
Version: 530
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: John Ha
QA Contact: Martin Minar
URL:
Whiteboard: Fixed in the 5.4.0 Release - GA'd 201...
Depends On:
Blocks: sat540-docs
TreeView+ depends on / blocked
 
Reported: 2010-05-10 18:36 UTC by Brandon Perkins
Modified: 2016-07-04 00:55 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-10-28 14:57:29 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Brandon Perkins 2010-05-10 18:36:29 UTC
Description of problem:
'certificate authority' used when 'Channel Administrator' should be used.

Version-Release number of selected component (if applicable):
rhn-i18n-guides-5.3.0.16-1.el4sat
satellite-branding-5.3.0.28-1.el4sat
satellite-doc-indexes-5.3.24-1.el4sat


How reproducible:
Always.

Steps to Reproduce:
1. Go to: https://<FQDN>/rhn/help/reference/en-US/s1-sm-users.jsp#s4-usr-active-details-details or http://documentation-stage.bne.redhat.com/docs/en-US/Red_Hat_Network_Satellite/5.3.1/html/Reference_Guide/s1-sm-users.html#s4-usr-active-details-details
2. Go down to "7.9.1.1.4. User List ⇒ Active ⇒ User Details ⇒ Channel Permissions —  "

  
Actual results:
Satellite Administrator status, certificate authority status, or because the channel is globally subscribable

Expected results:
Satellite Administrator status, Channel Administrator status, or because the channel is globally subscribable

Additional info:

Comment 1 John Ha 2010-09-01 19:24:07 UTC
This has been fixed in the latest draft of the Satellite Reference Guide:

http://documentation-stage.bne.redhat.com/docs/en-US/Red_Hat_Network_Satellite/5.4/html/Reference_Guide/s1-sm-users.html#s4-usr-active-details-chans

Thanks for the correction.

Comment 4 Clifford Perry 2010-10-28 14:57:29 UTC
The 5.4.0 RHN Satellite and RHN Proxy release has occurred. This issue has been resolved with this release. 


RHEA-2010:0801 - RHN Satellite Server 5.4.0 Upgrade
https://rhn.redhat.com/rhn/errata/details/Details.do?eid=10332

RHEA-2010:0803 - RHN Tools enhancement update
https://rhn.redhat.com/rhn/errata/details/Details.do?eid=10333

RHEA-2010:0802 - RHN Proxy Server 5.4.0 bug fix update
https://rhn.redhat.com/rhn/errata/details/Details.do?eid=10334

RHEA-2010:0800 - RHN Satellite Server 5.4.0
https://rhn.redhat.com/rhn/errata/details/Details.do?eid=10335

Docs are available:

http://docs.redhat.com/docs/en-US/Red_Hat_Network_Satellite/index.html 

Regards,
Clifford


Note You need to log in before you can comment on or make changes to this bug.