Bug 590863 - Unable to pxe boot windows XP from WDS server in KVM
Unable to pxe boot windows XP from WDS server in KVM
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kvm (Show other bugs)
5.5
x86_64 Linux
low Severity high
: rc
: ---
Assigned To: Eduardo Habkost
Virtualization Bugs
: Triaged
Depends On:
Blocks: Rhel5KvmTier2
  Show dependency treegraph
 
Reported: 2010-05-10 16:08 EDT by Jacob Hunt
Modified: 2011-07-29 16:39 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-29 16:39:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
etherboot pxe with kvm (29.64 KB, image/png)
2010-05-10 16:08 EDT, Jacob Hunt
no flags Details
gpxe with kvm (26.97 KB, image/png)
2010-05-10 16:09 EDT, Jacob Hunt
no flags Details

  None (edit)
Description Jacob Hunt 2010-05-10 16:08:35 EDT
Created attachment 412956 [details]
etherboot pxe with kvm

Description of problem:

Unable to install windows xp from WDS/RIS server by using pxe in KVM.  I have tried the provided etherboot roms with kvm and the gpxe roms.


Version-Release number of selected component (if applicable):

kvm-qemu-img-83-164.el5
etherboot-zroms-kvm-5.4.4-13.el5
kmod-kvm-83-164.el5
kvm-83-164.el5
gpxe-roms-qemu-0.9.7-8.el5


How reproducible:

always



Steps to Reproduce:
1. open virt-manager
2. create new guest, chose pxe install
3. guest will get wdsnbp.com file from the WDS server then fail
  
Actual results:

Guest will not get required rom to continue install


Expected results:

To install windows xp from pxe (e.g. virtualbox has been verified to work)


Additional info:

I have attached to screen shot of trying to boot using the different pxe roms
Comment 1 Jacob Hunt 2010-05-10 16:09:19 EDT
Created attachment 412957 [details]
gpxe with kvm
Comment 4 RHEL Product and Program Management 2011-01-11 15:45:24 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 5 RHEL Product and Program Management 2011-01-11 17:51:33 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 7 FuXiangChun 2011-06-28 05:10:39 EDT
Hit same issue with etherboot-zroms-kvm-5.4.4-15.el5 on kvm-83-238.el5 when installing guest via WDS. But this issue doesn't happen on gpxe-0.9.7-8.el5.
Comment 8 Eduardo Habkost 2011-07-29 16:39:22 EDT
Deferred for so long, low priority. Closing as wontfix.

Note You need to log in before you can comment on or make changes to this bug.