Bug 590867 - [abrt] crash in gnome-system-monitor-2.28.0-3.fc12: raise: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-system-monitor-2.28.0-3.fc12: raise: Process /usr/bin/g...
Status: CLOSED DUPLICATE of bug 586075
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-system-monitor
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:df0d26e6bd4f8d92e87a9b1f7b7...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 20:28 UTC by mrchl
Modified: 2014-06-18 09:12 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 09:22:22 UTC


Attachments (Terms of Use)
File: backtrace (10.16 KB, text/plain)
2010-05-10 20:28 UTC, mrchl
no flags Details

Description mrchl 2010-05-10 20:28:40 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-system-monitor
component: gnome-system-monitor
crash_function: raise
executable: /usr/bin/gnome-system-monitor
global_uuid: df0d26e6bd4f8d92e87a9b1f7b7e7e4be22852fe
kernel: 2.6.32.11-99.fc12.i686
package: gnome-system-monitor-2.28.0-3.fc12
rating: 4
reason: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 mrchl 2010-05-10 20:28:43 UTC
Created attachment 412960 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:22:22 UTC

*** This bug has been marked as a duplicate of bug 586075 ***

Comment 3 Karel Klíč 2010-05-25 09:22:22 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #586075.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.