Bug 5909 - kernel <= 2.2 conflicts with initscripts-4.48-1
kernel <= 2.2 conflicts with initscripts-4.48-1
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-13 13:17 EDT by udaya
Modified: 2014-03-16 22:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-16 16:15:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description udaya 1999-10-13 13:17:22 EDT
I have downloaded redhat linux 6.1 for i386.

I get the following error when installing:
kernel <= 2.2 conflicts with initscripts-4.48-1

Then, I also did a query on initscript rpm and got the
following:

[root@queen0 rpms]# rpm -qp --queryformat
'%{CONFLICTNAME}%{CONFLICTVERSION}\n'
initscripts-4.48-1.i386.rpm

kernel2.2
Comment 1 Bill Nottingham 1999-10-13 13:27:59 EDT
How are you installing it? VIA normal installation, or are you
installing the packages piece-by-piece?
Comment 2 Bill Nottingham 1999-10-13 15:40:59 EDT
What kernel(s) do you have installed on the machines installing on,
and what version of RPM do you have installed?
Comment 3 Bill Nottingham 1999-10-13 16:06:59 EDT
That would be the problem then; the initscripts from 6.1 will
not work with a 2.0 kernel; that's why the conflicts: is there.

Note You need to log in before you can comment on or make changes to this bug.