Bug 590902 - [abrt] crash in openoffice.org-calc-1:3.1.1-19.28.fc12: Process /usr/lib/openoffice.org3/program/scalc.bin was killed by signal 11 (SIGSEGV)
[abrt] crash in openoffice.org-calc-1:3.1.1-19.28.fc12: Process /usr/lib/open...
Status: CLOSED DUPLICATE of bug 559256
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:ae4b7965f02b720e310e667fb1d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-10 18:23 EDT by Terry Owen
Modified: 2010-05-11 02:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-11 02:48:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (69.84 KB, text/plain)
2010-05-10 18:23 EDT, Terry Owen
no flags Details
The spreadsheet that was open, when closed resulted in the crash. (56.00 KB, application/vnd.ms-excel)
2010-05-10 18:31 EDT, Terry Owen
no flags Details

  None (edit)
Description Terry Owen 2010-05-10 18:23:55 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/scalc.bin -calc file:///home/tlowen/Activity%20Reporting%2009-10.xls
comment: This is only the second time this has happened to me. I have the spreadsheet that caused the crash. All I did was to open it from an email and then close it with no changes and it crashed. Let me know if you want me to send the spreadsheet to you.
component: openoffice.org
crash_function: configmgr::configuration::ElementTree::takeTreeAndRebuild
executable: /usr/lib/openoffice.org3/program/scalc.bin
global_uuid: ae4b7965f02b720e310e667fb1d4c3fd12308959
kernel: 2.6.32.11-99.fc12.i686.PAE
package: openoffice.org-calc-1:3.1.1-19.28.fc12
rating: 4
reason: Process /usr/lib/openoffice.org3/program/scalc.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Terry Owen 2010-05-10 18:23:56 EDT
Created attachment 412986 [details]
File: backtrace
Comment 2 Terry Owen 2010-05-10 18:31:05 EDT
Created attachment 412991 [details]
The spreadsheet that was open, when closed resulted in the crash.
Comment 3 David Tardon 2010-05-11 02:48:40 EDT
There is no problem related to the spreadsheet; it's just another crash on saving configuration. Unfortunately these seem to be nonreproducible in all cases we have seen yet...

*** This bug has been marked as a duplicate of bug 559256 ***

Note You need to log in before you can comment on or make changes to this bug.