Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 590904 - [abrt] crash in evolution-exchange-2.28.3-1.fc12: raise: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-exchange-2.28.3-1.fc12: raise: Process /usr/libexec...
Status: CLOSED DUPLICATE of bug 578344
Product: Fedora
Classification: Fedora
Component: evolution-exchange (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:2677fb137f8aedf44d18776f15b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-10 18:27 EDT by Vladimir Mencl
Modified: 2010-05-25 05:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:40:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (41.36 KB, text/plain)
2010-05-10 18:27 EDT, Vladimir Mencl
no flags Details

  None (edit)
Description Vladimir Mencl 2010-05-10 18:27:25 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/evolution/2.28/evolution-exchange-storage --oaf-activate-iid=OAFIID:GNOME_Evolution_Exchange_Component_Factory:2.28 --oaf-ior-fd=38
component: evolution-exchange
crash_function: raise
executable: /usr/libexec/evolution/2.28/evolution-exchange-storage
global_uuid: 2677fb137f8aedf44d18776f15b964264f7f83ae
kernel: 2.6.32.11-99.fc12.i686
package: evolution-exchange-2.28.3-1.fc12
rating: 4
reason: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Vladimir Mencl 2010-05-10 18:27:28 EDT
Created attachment 412990 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:40:36 EDT

*** This bug has been marked as a duplicate of bug 578344 ***
Comment 3 Karel Klíč 2010-05-25 05:40:36 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #578344.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.