Bug 590915 - [abrt] crash in nautilus-2.28.4-2.fc12: meta_journal_iterate: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] crash in nautilus-2.28.4-2.fc12: meta_journal_iterate: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 568304
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:8a7c2706d9787227b69e3d2616c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-10 19:39 EDT by Jazbo
Modified: 2015-03-03 17:47 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:52:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (50.78 KB, text/plain)
2010-05-10 19:39 EDT, Jazbo
no flags Details

  None (edit)
Description Jazbo 2010-05-10 19:39:28 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: meta_journal_iterate
executable: /usr/bin/nautilus
global_uuid: 8a7c2706d9787227b69e3d2616c771149259d4e8
kernel: 2.6.32.11-99.fc12.i686.PAE
package: nautilus-2.28.4-2.fc12
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Jazbo 2010-05-10 19:39:29 EDT
Created attachment 413003 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:52:12 EDT

*** This bug has been marked as a duplicate of bug 568304 ***
Comment 3 Karel Klíč 2010-05-25 04:52:12 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #568304.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.