This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 590930 - [abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
[abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was kill...
Status: CLOSED DUPLICATE of bug 588039
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
abrt_hash:2b4ec3cd7462876fae875f8796b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-10 21:22 EDT by Gerhard
Modified: 2010-05-25 05:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:23:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (6.86 KB, text/plain)
2010-05-10 21:22 EDT, Gerhard
no flags Details

  None (edit)
Description Gerhard 2010-05-10 21:22:08 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb
component: gthumb
crash_function: raise
executable: /usr/bin/gthumb
global_uuid: 2b4ec3cd7462876fae875f8796baf31f8e38393e
kernel: 2.6.33.3-85.fc13.i686.PAE
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: 1. Just started gthumb.
Comment 1 Gerhard 2010-05-10 21:22:10 EDT
Created attachment 413013 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:23:01 EDT

*** This bug has been marked as a duplicate of bug 588039 ***
Comment 3 Karel Klíč 2010-05-25 05:23:01 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #588039.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.