Bug 590937 - [abrt] crash in gnochm-0.9.11-4.fc12: pango_fc_fontset_get_font_at: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in gnochm-0.9.11-4.fc12: pango_fc_fontset_get_font_at: Process /...
Status: CLOSED DUPLICATE of bug 558330
Product: Fedora
Classification: Fedora
Component: gnochm (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Haïkel Guémar
Fedora Extras Quality Assurance
abrt_hash:ff32ad35e4734b442cf37363921...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-10 22:17 EDT by dataeditama
Modified: 2010-05-24 11:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 11:07:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (54.64 KB, text/plain)
2010-05-10 22:17 EDT, dataeditama
no flags Details

  None (edit)
Description dataeditama 2010-05-10 22:17:14 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/gnochm /home/mada/Documents/EBOOK/0255-OReilly.Fedora.Linux.Oct.2006.chm
component: gnochm
crash_function: pango_fc_fontset_get_font_at
executable: /usr/bin/python
global_uuid: ff32ad35e4734b442cf37363921d4530e026a3ba
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnochm-0.9.11-4.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 dataeditama 2010-05-10 22:17:19 EDT
Created attachment 413022 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-24 11:07:17 EDT

*** This bug has been marked as a duplicate of bug 558330 ***
Comment 3 Karel Klíč 2010-05-24 11:07:17 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #558330.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.