Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 590939 - [abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: Process /usr/libexec/gno...
Status: CLOSED DUPLICATE of bug 575146
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:9e2c04c11675ba30f8f514912fa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-10 22:55 EDT by Kaushal Patel
Modified: 2010-05-25 04:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:56:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (72.52 KB, text/plain)
2010-05-10 22:55 EDT, Kaushal Patel
no flags Details

  None (edit)
Description Kaushal Patel 2010-05-10 22:55:13 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 9e2c04c11675ba30f8f514912fa6adfbca9fa05f
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnome-settings-daemon-2.28.2-1.fc12
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Kaushal Patel 2010-05-10 22:55:17 EDT
Created attachment 413027 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:56:50 EDT

*** This bug has been marked as a duplicate of bug 575146 ***
Comment 3 Karel Klíč 2010-05-25 04:56:50 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575146.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.