Bug 590950 - After any operation, browser ends up at a non-persistent URL.
Summary: After any operation, browser ends up at a non-persistent URL.
Status: CLOSED DUPLICATE of bug 617367
Alias: None
Product: Bugzilla
Classification: Community
Component: User Interface   
(Show other bugs)
Version: devel
Hardware: All All
low
high vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-11 03:41 UTC by Ondřej Žižka
Modified: 2013-06-24 02:03 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-02 06:25:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ondřej Žižka 2010-05-11 03:41:54 UTC
Description of problem:
After any operation, browser ends up at a non-persistent URL.

Steps to Reproduce:
1. Create a bug report.
  
Actual results:
After that, the URL is .../bugcreate.cgi or similar, which is quite useless.


Expected results:
The resulting URL should be some persistent one, which, when entered to a browser, would lead to the bug in question, e.g. .../showbug.cgi?id=666

This would make BZ more usable.

Comment 1 Ondřej Žižka 2010-05-11 03:43:41 UTC
Almost every web app solves this by making a redirect. That also prevents F5 re-submit of the form.

Comment 2 Simon Green 2011-11-02 06:25:01 UTC

*** This bug has been marked as a duplicate of bug 617367 ***


Note You need to log in before you can comment on or make changes to this bug.