Bug 590959 - [abrt] crash in evolution-data-server-2.28.3-2.fc12: malloc_consolidate: Process /usr/libexec/evolution-data-server-2.28 was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-data-server-2.28.3-2.fc12: malloc_consolidate: Proc...
Status: CLOSED DUPLICATE of bug 548005
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:d07bbe74f45cd0b952d0d514691...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-11 00:53 EDT by cnsturgeon2000
Modified: 2010-05-25 05:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:59:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (49.51 KB, text/plain)
2010-05-11 00:53 EDT, cnsturgeon2000
no flags Details

  None (edit)
Description cnsturgeon2000 2010-05-11 00:53:40 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/evolution-data-server-2.28 --oaf-activate-iid=OAFIID:GNOME_Evolution_DataServer_InterfaceCheck --oaf-ior-fd=36
comment: Tried to double click/single click on the email address on the details of a message in Gmail window
component: evolution-data-server
crash_function: malloc_consolidate
executable: /usr/libexec/evolution-data-server-2.28
global_uuid: d07bbe74f45cd0b952d0d51469126dbafe072ecc
kernel: 2.6.32.11-99.fc12.x86_64
package: evolution-data-server-2.28.3-2.fc12
rating: 4
reason: Process /usr/libexec/evolution-data-server-2.28 was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Starting a gmail window with Firefox
2. Click the email address on the details of an email message
3.
Comment 1 cnsturgeon2000 2010-05-11 00:53:43 EDT
Created attachment 413040 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:59:05 EDT

*** This bug has been marked as a duplicate of bug 548005 ***
Comment 3 Karel Klíč 2010-05-25 05:59:05 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #548005.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.