Bug 590969 - [abrt] crash in gnome-panel-2.30.0-1.fc13: wncklet_connect_while_alive: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.30.0-1.fc13: wncklet_connect_while_alive: Proce...
Status: CLOSED DUPLICATE of bug 552423
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-05-11 02:01 EDT by Larry Cafiero
Modified: 2010-05-25 05:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-05-25 05:37:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (24.32 KB, text/plain)
2010-05-11 02:01 EDT, Larry Cafiero
no flags Details

  None (edit)
Description Larry Cafiero 2010-05-11 02:01:50 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
comment: I right-clicked on the workspace icons in the lower right hand corner of the bottom bar to increase my workspaces from 2 to 4. When I clicked on Preferences to make this change, I got an error message. 
component: gnome-panel
crash_function: wncklet_connect_while_alive
executable: /usr/libexec/wnck-applet
global_uuid: 7da61dd103b2a6b585e6515e3ac9e4b45ed30f89
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
1. Right-click on the workspace icons in the bottom bar
2. Click on Preferences
3. Get error message
Comment 1 Larry Cafiero 2010-05-11 02:01:52 EDT
Created attachment 413045 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:37:21 EDT

*** This bug has been marked as a duplicate of bug 552423 ***
Comment 3 Karel Klíč 2010-05-25 05:37:21 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #552423.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.