Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 590976 - [abrt] crash in mono-core-2.4.3.1-1.fc12: raise: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mono-core-2.4.3.1-1.fc12: raise: Process /usr/bin/mono was ki...
Keywords:
Status: CLOSED DUPLICATE of bug 587203
Alias: None
Product: Fedora
Classification: Fedora
Component: mono
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2952a779c2ed9e05eaabca6314a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-11 06:28 UTC by Runwalsoft
Modified: 2010-05-25 10:42 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:42:19 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (29.22 KB, text/plain)
2010-05-11 06:28 UTC, Runwalsoft
no flags Details

Description Runwalsoft 2010-05-11 06:28:27 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: mono /usr/lib/gnome-do/Do.exe
component: mono
crash_function: raise
executable: /usr/bin/mono
global_uuid: 2952a779c2ed9e05eaabca6314ae26b217bad2c5
kernel: 2.6.32.11-99.fc12.i686
package: mono-core-2.4.3.1-1.fc12
rating: 3
reason: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Runwalsoft 2010-05-11 06:28:32 UTC
Created attachment 413050 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:42:19 UTC

*** This bug has been marked as a duplicate of bug 587203 ***

Comment 3 Karel Klíč 2010-05-25 10:42:19 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587203.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.