Bug 591022 - [abrt] crash in workrave-1.9.1-1.fc12: raise: Process /usr/bin/workrave was killed by signal 6 (SIGABRT)
[abrt] crash in workrave-1.9.1-1.fc12: raise: Process /usr/bin/workrave was k...
Status: CLOSED DUPLICATE of bug 573275
Product: Fedora
Classification: Fedora
Component: workrave (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
abrt_hash:e8a81c559ee6651d5f196551b8f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-11 05:01 EDT by duemir
Modified: 2010-05-14 06:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-14 06:38:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.46 KB, text/plain)
2010-05-11 05:01 EDT, duemir
no flags Details

  None (edit)
Description duemir 2010-05-11 05:01:33 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: workrave
component: workrave
crash_function: raise
executable: /usr/bin/workrave
global_uuid: e8a81c559ee6651d5f196551b8fba79f075271f6
kernel: 2.6.32.11-99.fc12.i686.PAE
package: workrave-1.9.1-1.fc12
rating: 4
reason: Process /usr/bin/workrave was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. It crashed on login
Comment 1 duemir 2010-05-11 05:01:36 EDT
Created attachment 413074 [details]
File: backtrace
Comment 2 Tomas Mraz 2010-05-14 06:38:55 EDT

*** This bug has been marked as a duplicate of bug 573275 ***

Note You need to log in before you can comment on or make changes to this bug.