Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 591031 - [abrt] crash in compiz-0.8.2-24.fc12: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in compiz-0.8.2-24.fc12: Process /usr/bin/compiz was killed by s...
Keywords:
Status: CLOSED DUPLICATE of bug 568700
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a2372363371daf0a9b6b6a76208...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-11 09:33 UTC by Trevor W
Modified: 2010-05-25 08:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:50:45 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (23.06 KB, text/plain)
2010-05-11 09:33 UTC, Trevor W
no flags Details

Description Trevor W 2010-05-11 09:33:23 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
component: compiz
executable: /usr/bin/compiz
global_uuid: a2372363371daf0a9b6b6a762088f6f05a5824a9
kernel: 2.6.32.11-99.fc12.i686
package: compiz-0.8.2-24.fc12
rating: 3
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Trevor W 2010-05-11 09:33:26 UTC
Created attachment 413079 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:50:45 UTC

*** This bug has been marked as a duplicate of bug 568700 ***

Comment 3 Karel Klíč 2010-05-25 08:50:45 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #568700.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.