Bug 591066 - [abrt] crash in mysql-query-browser-5.0r14-1.fc12: __strlen_sse2: Process /usr/bin/mysql-query-browser-bin was killed by signal 11 (SIGSEGV)
[abrt] crash in mysql-query-browser-5.0r14-1.fc12: __strlen_sse2: Process /us...
Status: CLOSED DUPLICATE of bug 593380
Product: Fedora
Classification: Fedora
Component: mysql-gui-tools (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dennis Gilmore
Fedora Extras Quality Assurance
abrt_hash:bc8ed3d0fa31f3f860dca78464d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-11 07:15 EDT by Nikola Petkanski
Modified: 2010-05-25 06:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:21:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (43.17 KB, text/plain)
2010-05-11 07:16 EDT, Nikola Petkanski
no flags Details

  None (edit)
Description Nikola Petkanski 2010-05-11 07:15:58 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/mysql-query-browser-bin
component: mysql-gui-tools
crash_function: __strlen_sse2
executable: /usr/bin/mysql-query-browser-bin
global_uuid: bc8ed3d0fa31f3f860dca78464de056e00027d0e
kernel: 2.6.32.11-99.fc12.x86_64
package: mysql-query-browser-5.0r14-1.fc12
rating: 4
reason: Process /usr/bin/mysql-query-browser-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Clicked few databases
2. While the dbs were being open, right click one of them
3.
Comment 1 Nikola Petkanski 2010-05-11 07:16:00 EDT
Created attachment 413100 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:21:32 EDT

*** This bug has been marked as a duplicate of bug 593380 ***
Comment 3 Karel Klíč 2010-05-25 06:21:32 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #593380.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.