Bug 591113 - [abrt] crash in abiword-1:2.8.4-1.fc12: raise: Process /usr/bin/abiword was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in abiword-1:2.8.4-1.fc12: raise: Process /usr/bin/abiword was k...
Status: CLOSED DUPLICATE of bug 579667
Alias: None
Product: Fedora
Classification: Fedora
Component: abiword
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Marc Maurer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:32eb230fbb58e0a46790adf7ced...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-11 13:27 UTC by Alfredo Pons Menargues
Modified: 2010-05-25 10:41 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 10:41:39 UTC


Attachments (Terms of Use)
File: backtrace (16.60 KB, text/plain)
2010-05-11 13:27 UTC, Alfredo Pons Menargues
no flags Details

Description Alfredo Pons Menargues 2010-05-11 13:27:38 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: abiword --to=text tmpfil
component: abiword
crash_function: raise
executable: /usr/bin/abiword
global_uuid: 32eb230fbb58e0a46790adf7cedc599d01b3591f
kernel: 2.6.32.11-99.fc12.i686
package: abiword-1:2.8.4-1.fc12
rating: 4
reason: Process /usr/bin/abiword was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Alfredo Pons Menargues 2010-05-11 13:27:45 UTC
Created attachment 413138 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:41:39 UTC

*** This bug has been marked as a duplicate of bug 579667 ***

Comment 3 Karel Klíč 2010-05-25 10:41:39 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #579667.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.