Bug 591163 - [abrt] crash in notification-daemon-0.4.1-0.20090923.4.fc12: raise: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in notification-daemon-0.4.1-0.20090923.4.fc12: raise: Process /...
Status: CLOSED DUPLICATE of bug 558070
Alias: None
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f684129e264f6a03f29ec6d21ee...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-11 15:17 UTC by Jean-Marc Therond
Modified: 2013-03-06 04:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:31:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.24 KB, text/plain)
2010-05-11 15:17 UTC, Jean-Marc Therond
no flags Details

Description Jean-Marc Therond 2010-05-11 15:17:06 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
crash_function: raise
executable: /usr/libexec/notification-daemon
global_uuid: f684129e264f6a03f29ec6d21ee06513f8a2dbd2
kernel: 2.6.32.11-99.fc12.x86_64
package: notification-daemon-0.4.1-0.20090923.4.fc12
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Jean-Marc Therond 2010-05-11 15:17:09 UTC
Created attachment 413168 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:31:53 UTC

*** This bug has been marked as a duplicate of bug 558070 ***

Comment 3 Karel Klíč 2010-05-25 09:31:53 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #558070.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.