Bug 591184 - [abrt] crash in thunderbird-3.0.4-1.fc12: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in thunderbird-3.0.4-1.fc12: Process /usr/lib/thunderbird-3.0/th...
Status: CLOSED DUPLICATE of bug 543165
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:649ff79b9ff72f1493e5194c77b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-11 15:47 UTC by Chunnayya Munnayya
Modified: 2018-04-11 17:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-23 12:00:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (63.48 KB, text/plain)
2010-05-11 15:47 UTC, Chunnayya Munnayya
no flags Details
Part of the thread where crash happened (2.52 KB, text/plain)
2010-09-23 11:54 UTC, Matěj Cepl
no flags Details

Description Chunnayya Munnayya 2010-05-11 15:47:00 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/thunderbird-3.0/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/thunderbird-3.0/thunderbird-bin
global_uuid: 649ff79b9ff72f1493e5194c77bfcd127760b484
kernel: 2.6.32.11-99.fc12.i686.PAE
package: thunderbird-3.0.4-1.fc12
rating: 4
reason: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Attempted to open a message with a number of inline attachments
2.
3.

Comment 1 Chunnayya Munnayya 2010-05-11 15:47:02 UTC
Created attachment 413176 [details]
File: backtrace

Comment 2 Matěj Cepl 2010-09-23 11:54:13 UTC
Created attachment 449192 [details]
Part of the thread where crash happened

Comment 3 Matěj Cepl 2010-09-23 12:00:18 UTC

*** This bug has been marked as a duplicate of bug 543165 ***


Note You need to log in before you can comment on or make changes to this bug.