Bug 591187 - [abrt] crash in openoffice.org-writer-1:3.1.1-19.28.fc12: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in openoffice.org-writer-1:3.1.1-19.28.fc12: Process /usr/lib/op...
Keywords:
Status: CLOSED DUPLICATE of bug 568277
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:03c340ad58ecb01abfbcf883875...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-11 15:55 UTC by Brian Livermore
Modified: 2010-05-12 06:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-12 06:13:41 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (89.70 KB, text/plain)
2010-05-11 15:55 UTC, Brian Livermore
no flags Details

Description Brian Livermore 2010-05-11 15:55:24 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/swriter.bin -writer file:///home/livermob/Desktop/bak/jason.kolb/docx/08764584.docx
component: openoffice.org
crash_function: _M_find<writerfilter::dmapper::PropertyDefinition>
executable: /usr/lib/openoffice.org3/program/swriter.bin
global_uuid: 03c340ad58ecb01abfbcf883875247b2d5a5cd73
kernel: 2.6.32.11-99.fc12.i686.PAE
package: openoffice.org-writer-1:3.1.1-19.28.fc12
rating: 4
reason: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Brian Livermore 2010-05-11 15:55:26 UTC
Created attachment 413179 [details]
File: backtrace

Comment 2 David Tardon 2010-05-12 06:13:41 UTC

*** This bug has been marked as a duplicate of bug 568277 ***


Note You need to log in before you can comment on or make changes to this bug.