Bug 591227 - [abrt] crash in metacity-2.30.0-2.fc13: raise: Process /usr/bin/metacity was killed by signal 6 (SIGABRT)
[abrt] crash in metacity-2.30.0-2.fc13: raise: Process /usr/bin/metacity was ...
Status: CLOSED DUPLICATE of bug 555625
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:0990f3b69a728e87099ffdef3e9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-11 13:23 EDT by Stéphane Maniaci
Modified: 2010-05-25 05:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:16:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.94 KB, text/plain)
2010-05-11 13:23 EDT, Stéphane Maniaci
no flags Details

  None (edit)
Description Stéphane Maniaci 2010-05-11 13:23:16 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: metacity
comment: Can't tell how did this happen.
component: metacity
crash_function: raise
executable: /usr/bin/metacity
global_uuid: 0990f3b69a728e87099ffdef3e946a940ae99cc9
kernel: 2.6.33.3-85.fc13.i686
package: metacity-2.30.0-2.fc13
rating: 4
reason: Process /usr/bin/metacity was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. I don't know.
2.
3.
Comment 1 Stéphane Maniaci 2010-05-11 13:23:19 EDT
Created attachment 413204 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:16:18 EDT

*** This bug has been marked as a duplicate of bug 555625 ***
Comment 3 Karel Klíč 2010-05-25 05:16:18 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #555625.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.