Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 591232 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED DUPLICATE of bug 575395
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:903c3764a0e4b3647d98bd9fd2f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-11 13:29 EDT by Philip Chimento
Modified: 2010-05-14 08:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-14 08:31:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (53.16 KB, text/plain)
2010-05-11 13:29 EDT, Philip Chimento
no flags Details

  None (edit)
Description Philip Chimento 2010-05-11 13:29:52 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
comment: Crash happened while I was backspacing in a text entry field
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.5/firefox
global_uuid: 903c3764a0e4b3647d98bd9fd2f2f2721643782e
kernel: 2.6.32.11-99.fc12.i686
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Philip Chimento 2010-05-11 13:29:55 EDT
Created attachment 413207 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-14 08:28:50 EDT
#3  <signal handler called>
No symbol table info available.
#4  0x00000000 in ?? ()
No symbol table info available.
#5  0x05acb501 in XPCJSRuntime::GCCallback (cx=0xb4a99200, status=JSGC_END)
    at xpcjsruntime.cpp:776
        obj = 0xb4d46f7f
        array = <value optimized out>
        dyingWrappedJSArray = <value optimized out>
        self = 0xb7524300
#6  0x05eec4f1 in DOMGCCallback (cx=0xb4a99200, status=JSGC_END)
    at nsJSEnvironment.cpp:3714
        result = <value optimized out>
#7  0x05ab764a in XPCCycleCollectGCCallback (cx=0xb4a99200, status=JSGC_END)
    at nsXPConnect.cpp:411
No locals.
#8  0x00a2f626 in js_GC (cx=0xb4a99200, gckind=<value optimized out>)
    at jsgc.cpp:3792
        savedWeakRoots = {newborn = {0xb501e760, 0x5ace6f3, 0x6b7a0a4, 
    0x5ab778f, 0x6b7a0a4, 0xbffa3ed8, 0x5ab8e8f, 0xb753bcf0, 0xb4a99200, 0x3, 
    0x3, 0xadaac060}, lastAtom = -1074118964, lastInternalResult = 
    -1219369024}
        tvr = {down = 0xb7531270, count = 112697508, u = {value = 0, object = 
    0x0, string = 0x0, xml = 0x0, trace = 0, sprop = 0x0, weakRoots = 0x0, 
            compiler = 0x0, script = 0x0, array = 0x0}}
        keepAtoms = 0
        i = <value optimized out>
        trc = {context = 0xb4a99200, callback = 0}
        a = <value optimized out>
        emptyArenas = <value optimized out>
        arenaList = <value optimized out>
        allClear = <value optimized out>
        callback = <value optimized out>
        thing = <value optimized out>
        requestDebit = <value optimized out>
        rt = 0xb716f000
        type = <value optimized out>
        thingSize = <value optimized out>
        flags = <value optimized out>
        freeList = <value optimized out>
        ap = <value optimized out>
        flagp = <value optimized out>



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-05-14 08:31:00 EDT
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 575395 ***

Note You need to log in before you can comment on or make changes to this bug.