Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 591245 - Unchecking 'Show list of users' doesn't work
Unchecking 'Show list of users' doesn't work
Status: CLOSED DUPLICATE of bug 590456
Product: Fedora
Classification: Fedora
Component: accountsdialog (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-11 13:59 EDT by Sergio Pascual
Modified: 2010-06-12 05:58 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-12 05:58:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sergio Pascual 2010-05-11 13:59:46 EDT
Description of problem:
When I uncheck the 'Show list of users' in the Login Options I expect to get something similar to the old fashion gdm, with text entries for username and password. Instead, in the login screen I get nothing, just the Goddard wallpaper and a tiny, 0 pixel wide line in the middle, where gdm should be. (Sorry, I don't know how to make a screenshot of the login window)

Version-Release number of selected component (if applicable):
accountsdialog-0.6-3.fc13.i686
gdm-2.30.2-1.fc13.i686

How reproducible:
Always

Steps to Reproduce:
1. Open accouns dialog
2. Login options
3. Uncheck 'Show list of users'
  
Actual results:
A login window with a 0 pixels width GDM

Expected results:
A GDM without the list of users

Additional info:
System preupgraded from F-12
Comment 1 Takehiko Abe 2010-06-12 00:08:11 EDT
Looks like the same bug as #590456

https://bugzilla.redhat.com/show_bug.cgi?id=590456
Comment 2 Sergio Pascual 2010-06-12 05:58:05 EDT
Yes, it is

*** This bug has been marked as a duplicate of bug 590456 ***

Note You need to log in before you can comment on or make changes to this bug.