Bug 591252 - Changes for Beta 1 --> Beta 2 Release notes, round 1
Changes for Beta 1 --> Beta 2 Release notes, round 1
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Technical_Notes (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Ryan Lerch
ecs-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-11 14:24 EDT by Denise Dumas
Modified: 2010-09-21 00:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-21 00:05:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Denise Dumas 2010-05-11 14:24:40 EDT
http://www.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/6-Beta/html/Beta_Release_Notes/apcs04.html

Discontinued packages - Amanda and Bacula - 
we used to ship amanda-server and client, we now ship amanda-client and bacula-server and bacula-client.  So all we removed was amanda-server. Not sure how to express this in this format, but it matters a lot to enterprise backup customers.

---------------------
Upgrading to Red Hat Enterprise Linux 6 Beta (add: from RHEL5 or from) previous pre-release versions of Red Hat Enterprise Linux 6 is not supported. If an upgrade of this type is attempted issues may be encountered (replace while with including) upgrading Java/OpenJDK packages. To work around this, manually remove the old packages and reinstall.
Comment 2 RHEL Product and Program Management 2010-05-11 16:31:18 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Ryan Lerch 2010-05-17 21:50:58 EDT
(In reply to comment #0)
> http://www.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/6-Beta/html/Beta_Release_Notes/apcs04.html
> 
> Discontinued packages - Amanda and Bacula - 
> we used to ship amanda-server and client, we now ship amanda-client and
> bacula-server and bacula-client.  So all we removed was amanda-server. Not sure
> how to express this in this format, but it matters a lot to enterprise backup
> customers.

Updated this to just state that amanda-server has been discontinued.
is bacula a new package? if so does it warrant a writeup in the main part of the release notes?

> ---------------------

> Upgrading to Red Hat Enterprise Linux 6 Beta (add: from RHEL5 or from) previous
> pre-release versions of Red Hat Enterprise Linux 6 is not supported. If an
> upgrade of this type is attempted issues may be encountered (replace while with
> including) upgrading Java/OpenJDK packages. To work around this, manually
> remove the old packages and reinstall.    

Updated to:
"""
Upgrading to Red Hat Enterprise Linux 6 Beta from Red Hat Enterprise Linux 5 or from previous pre-release versions of Red Hat Enterprise Linux 6 is not supported. If an upgrade of this type is attempted issues may be encountered including upgrading Java/OpenJDK packages. To work around this, manually remove the old packages and reinstall.
"""

cheers,
ryanlerch
Comment 6 Michael Doyle 2010-07-08 20:03:26 EDT
Ryan, does this affect the change to the release notes?

Note You need to log in before you can comment on or make changes to this bug.