Bug 59132 - Strange dependencies by perl-lwca
Summary: Strange dependencies by perl-lwca
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: perl
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-31 15:36 UTC by Reuben Farrelly
Modified: 2007-04-18 16:39 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2003-04-11 21:19:08 UTC


Attachments (Terms of Use)

Description Reuben Farrelly 2002-01-31 15:36:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461)

Description of problem:
This package has dependencies which don't seem appropriate

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Download RPM
2. rpm -ivh perl-lcwa-1.0.0-8.i386.rpm

	

Actual Results:  [root@tornado rpms]# rpm -ivh perl-lcwa-1.0.0-8.i386.rpm    
error: failed dependencies:
        perl(NDBM_File)   is needed by perl-lcwa-1.0.0-8
        perl(Net::SSLeay)   is needed by perl-lcwa-1.0.0-8

Expected Results:  1.  According to perl changelogs, NDBM support is gone...
2.  For second dependency problem, I would have anticipated that given this:

[root@tornado rpms]# rpm -q perl-Crypt-SSLeay
perl-Crypt-SSLeay-0.35-10

The second dependency would be satisfied.


Additional info:

Comment 1 Chip Turner 2003-04-11 21:19:08 UTC
Net::SSLeay is not Crypt::SSLeay


Note You need to log in before you can comment on or make changes to this bug.