Bug 591326 - [abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 572734
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2d4af707cffdd039cd5c64cfc75...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-11 21:42 UTC by Mathieu Bridon
Modified: 2015-03-03 22:48 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 09:34:48 UTC


Attachments (Terms of Use)
File: backtrace (21.86 KB, text/plain)
2010-05-11 21:42 UTC, Mathieu Bridon
no flags Details

Description Mathieu Bridon 2010-05-11 21:42:54 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: nautilus_file_peek_display_name
executable: /usr/bin/nautilus
global_uuid: 2d4af707cffdd039cd5c64cfc75117e87a601356
kernel: 2.6.33.3-85.fc13.x86_64
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. I removed a file with shift + del
2. Nautilus crashed

Comment 1 Mathieu Bridon 2010-05-11 21:42:57 UTC
Created attachment 413272 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:34:48 UTC

*** This bug has been marked as a duplicate of bug 572734 ***

Comment 3 Karel Klíč 2010-05-25 09:34:48 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #572734.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.