Bug 591334 - [abrt] crash in gnome-system-monitor-2.28.0-3.fc12: raise: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-system-monitor-2.28.0-3.fc12: raise: Process /usr/bin/g...
Status: CLOSED DUPLICATE of bug 571886
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-system-monitor (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c5d44d2b6467c6ab12f5ce0b991...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-11 22:28 UTC by sergeobelare
Modified: 2014-06-18 09:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 15:08:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.72 KB, text/plain)
2010-05-11 22:28 UTC, sergeobelare
no flags Details

Description sergeobelare 2010-05-11 22:28:05 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-system-monitor --show-system-tab
comment: No known causative action, just let it run in Resource monitor.
component: gnome-system-monitor
crash_function: raise
executable: /usr/bin/gnome-system-monitor
global_uuid: c5d44d2b6467c6ab12f5ce0b991d53c33d180812
kernel: 2.6.32.11-99.fc12.i686
package: gnome-system-monitor-2.28.0-3.fc12
rating: 4
reason: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. In Gnome main application launcher panel, click System -> About This Computer -> Resources
2. Let it run
3.

Comment 1 sergeobelare 2010-05-11 22:28:07 UTC
Created attachment 413280 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-24 15:08:28 UTC

*** This bug has been marked as a duplicate of bug 571886 ***

Comment 3 Karel Klíč 2010-05-24 15:08:28 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #571886.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.