Bug 591337 - [abrt] crash in nautilus-2.28.4-2.fc12: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
[abrt] crash in nautilus-2.28.4-2.fc12: raise: Process /usr/bin/nautilus was ...
Status: CLOSED DUPLICATE of bug 587508
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:50eb41a5210834cea7a707e9cad...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-11 18:45 EDT by Flóki Pálsson
Modified: 2015-03-03 17:48 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:40:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.98 KB, text/plain)
2010-05-11 18:45 EDT, Flóki Pálsson
no flags Details

  None (edit)
Description Flóki Pálsson 2010-05-11 18:45:06 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: 50eb41a5210834cea7a707e9cad50c1f7641944a
kernel: 2.6.32.12-115.fc12.i686.PAE
package: nautilus-2.28.4-2.fc12
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Flóki Pálsson 2010-05-11 18:45:39 EDT
Created attachment 413283 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:40:26 EDT

*** This bug has been marked as a duplicate of bug 587508 ***
Comment 3 Karel Klíč 2010-05-25 04:40:26 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587508.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.