Bug 591342 - Burning errors with BENQ drive
Summary: Burning errors with BENQ drive
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: xfburn   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-11 23:18 UTC by Raphael Groner
Modified: 2010-06-05 09:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-05 09:30:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Raphael Groner 2010-05-11 23:18:54 UTC
Description of problem:
Try to burn an ISO to some CDRW disk.

Host: scsi4 Channel: 00 Id: 00 Lun: 00
  Vendor: BENQ     Model: DVD LS DW1655    Rev: BCDB
  Type:   CD-ROM                           ANSI  SCSI revision: 05


Version-Release number of selected component (if applicable):
dunno

How reproducible:
Always (seems so)

Steps to Reproduce:
1. Burn any ISO on a CD.
2. Try to work with that CD.
3.
  
Actual results:
Errors in the burned image.

Expected results:
No errors in the burned image.

Additional info:
Problems also with gnome-baker, brasero not tried in Fedora but in Salix OS (works).

So maybe it is more like a problem with wodim. I am not sure about the component to report this bug against.

I verified the checksum of the downloaded ISO file! Only due to somebody wants to ask this senseless question again for this report. ;)

Comment 1 Christoph Wickert 2010-05-17 14:26:02 UTC
Xfburn uses libburn while gnomebaker uses wodim. I guess this is even deeper down in the kernel. BTW: Works fine for me LG drives.

What kernel version are you using? Is there any interesting output on the terminal or in /var/log/messages or in ~/.xsession-errors
- during burning
- when you insert one of the bad disks?

Comment 2 Raphael Groner 2010-06-05 09:30:10 UTC
I changed the drive. Also, it seems to have to do with the disks used.


Note You need to log in before you can comment on or make changes to this bug.